A-AA+then

รบกวนด้วยครับ เกี่ยวกับการติดตั้ง laravel4 บน hostgator

795
ผมเสิชหาในกุเกิ้ลลองมาหลายวันแล้วครับ

ติดปัญหาดังนี้ครับ

เนื่องจาก laravel ใช้ php 5.3+ ที่นี้ hostgator ที่ใช้เป็นแบบ shared host ครับ แล้ว php เป็น version 5.2.17 ลองอัพเกรด แล้วเรียก phpinfo() ดูแล้ว ก็แสดงเป็นเวอร์ชัน 5.4.19

แต่พอผมทำSSH โดยใช้ putty โปรแกรมกลับแจ้งว่า version php ผมรุ่นเก่า(5.2.17) ลง laravel ไม่ได้ ลองมา 3 วันแล้วครับ มีรูปครับพี่

อันนี้ดูใน cpanel เป็น version 5.2.17

version ที่ดูหลังจากเปลี่ยนแล้ว(เปลี่ยนใน .htaccess) ทำไมในนี้ไม่เปลี่ยนไม่ทราบเหมือนกัน



ส่วนรูปนี้คือ phpinfo()


รูปนี้คือในหน้าจอ SSH



หรือไม่ทราบว่า พอจะมีวิธีการติดตั้ง laravel วิธีอื่นรึเปล่าครับ รบกวนด้วยครับ ลองมาหลายวันแล้วครับ

ขอบคุณมากครับ
 

1 ความคิดเห็น

crying
1
^