สอบถาม GCMS 4.5.1


    อยากทราบว่า GCMS 4.5.1 ต้องใช้ php เวอร์ชั่นไรขึ้นไปครับ



    ขึ้นเออร์เร่อ แบบนี้ครับ Fatal error: Call to undefined function mb_strlen() in C:\AppServ\www\cms4\bin\class.gcms.php on line 345


14 พ.ค. 2554 เวลา 10:58 น. 2 1,078


    เปิดใช้ฟังก์ชั่นในกลุ่ม multi byte ของ php ด้วยครับ

    

    ปกติ php 5 ก็ เปิดใช้อยู่นะครับ แต่ที่ผมใช้อยู่เป็น XAMPP ครับ แต่บาง Server ก็ไม่ได้เปิดใช้ ลองสอบถามผู้ดูแลนะครับ

    

    http://www.php.net/manual/en/mbstring.installation.php

    

    

    

     


#1

ขอบคุณมากครับ ผมลองลงเวอร์ชั่น 4 ผ่านด้วยดี แต่ตัวนี้ต้องไปลองเปิดตามดูซะแล้ว
#2
ความคิดเห็น
ไฟล์อัปโหลด ชนิด jpg, jpeg ขนาดไฟล์ไม่เกิน 1024
^